Wp Shamsi (Wordpress Plugin)
Approved changes feed: RSS · Atom
cpe:2.3:a:wpvar.com:wp_shamsi_(wordpress_plugin):*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Wpvar.Com (1888615a-6bd8-5a7d-b839-17dc7f19de67) |
|---|---|
| Product | Wp Shamsi (Wordpress Plugin) (f629e680-ddb9-560b-a7a2-08d41eaf24f3) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2022-38058 |
vulnerable | 2026-06-08 05:47:14.494430 |
WordPress WP Shamsi plugin <= 4.1.1 - Authenticated Plugin Setting change vulnerability
MEDIUM (4.3)
Authenticated (subscriber+) Plugin Setting change vulnerability in WP Shamsi plugin <= 4.1.1 at WordPress.
Published: 2022-09-09T14:39:53.949Z
Updated: 2026-04-28T16:07:46.790Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.