Shortcodes Ultimate (Wordpress Plugin)
Approved changes feed: RSS · Atom
cpe:2.3:a:vladimir_anokhin:shortcodes_ultimate_(wordpress_plugin):*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Vladimir Anokhin (80dc3d04-1675-5ca9-8b2c-49b411d4d5e8) |
|---|---|
| Product | Shortcodes Ultimate (Wordpress Plugin) (e80e1f9a-133d-5bd9-85b3-d90845aac0ba) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2022-41136 |
vulnerable | 2026-06-08 05:48:29.924793 |
WordPress Shortcodes Ultimate plugin <= 5.12.0 - CSRF vulnerability leading to Stored XSS
MEDIUM (6.1)
Cross-Site Request Forgery (CSRF) vulnerability leading to Stored Cross-Site Scripting (XSS) in Vladimir Anokhin's Shortcodes Ultimate plugin <= 5.12.0 on WordPress.
Published: 2022-11-08T18:28:05.177Z
Updated: 2026-04-28T16:07:49.261Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-38086 |
vulnerable | 2026-06-08 05:47:14.861561 |
WordPress Shortcodes Ultimate plugin <= 5.12.0 - Cross-Site Request Forgery (CSRF) vulnerability
MEDIUM (5.4)
Cross-Site Request Forgery (CSRF) vulnerability in Shortcodes Ultimate plugin <= 5.12.0 at WordPress leading to plugin preset settings change.
Published: 2022-10-11T19:35:28.650Z
Updated: 2026-04-28T16:07:47.135Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.