Approved changes feed: RSS · Atom

cpe:2.3:a:webgilde:advanced_comment_form:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWebgilde (2e973b97-36ba-5384-af82-0dafe502bf43)
ProductAdvanced Comment Form (aa04b11b-14a4-5728-b0aa-452e2cd8ad2e)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2022-3220 vulnerable 2026-06-08 05:47:19.747655 Advanced Comment Form < 1.2.1 - Admin+ Authenticated Stored XSS
The Advanced Comment Form WordPress plugin before 1.2.1 does not sanitise and escape its settings, allowing high privilege users such as admin to perform cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
Published: 2022-10-10T00:00:00.000Z
Updated: 2024-08-03T01:00:10.606Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.