Approved changes feed: RSS · Atom
cpe:2.3:a:weberge:wp_hide:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Weberge (40e2c78c-7ae2-568c-8182-fa387beba0dd) |
|---|---|
| Product | Wp Hide (b883c399-7fcb-5c67-ab0d-ce95d80fe0a7) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2022-3489 |
vulnerable | 2026-06-08 05:48:21.272996 |
WP Hide <= 0.0.2 - Unauthenticated Settings Update
The WP Hide WordPress plugin through 0.0.2 does not have authorisation and CSRF checks in place when updating the custom_wpadmin_slug settings, allowing unauthenticated attackers to update it with a crafted request
Published: 2022-11-07T00:00:00.000Z
Updated: 2025-05-01T19:28:00.180Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.