Approved changes feed: RSS · Atom

cpe:2.3:a:wpsmartcontracts:wpsmartcontracts:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWpsmartcontracts (43f47943-5993-5135-9376-356d8408f000)
ProductWpsmartcontracts (d9f58cdc-6119-574f-913b-4ff37880489e)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2022-3768 vulnerable 2026-06-08 05:48:22.311049 WPSmartContracts < 1.3.12 - Author+ SQLi
The WPSmartContracts WordPress plugin before 1.3.12 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as author
Published: 2022-11-28T13:47:07.347Z
Updated: 2025-04-25T15:18:13.145Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.