Approved changes feed: RSS · Atom

cpe:2.3:a:authenticator_project:authenticator:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorAuthenticator Project (684fd528-835c-5740-953b-6a27e0bd37f4)
ProductAuthenticator (1b7e26c2-0575-55d2-91ce-f1c025e33c22)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2022-3994 vulnerable 2026-06-08 05:48:22.784753 Authenticator < 1.3.1 - Subscriber+ Denial of Service via Feed Token Disclosure
The Authenticator WordPress plugin before 1.3.1 does not prevent subscribers from updating a site's feed access token, which may deny other users access to the functionality in certain configurations.
Published: 2023-01-02T21:49:19.538Z
Updated: 2025-04-10T18:47:27.795Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.