Approved changes feed: RSS · Atom

cpe:2.3:a:armemberplugin:armember:*:*:*:*:premium:wordpress:*:*

part: a version: * update: *

VendorArmemberplugin (b820d35b-cfce-55b5-896e-0fc31ad916ce)
ProductArmember (b3b7601b-7a6d-5f46-9a2f-6cfe8ba1dad7)
Edition*
Language*
Software editionpremium
Target softwarewordpress
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2022-47421 vulnerable 2026-06-08 05:50:40.411129 WordPress ARMember (free) and ARMember (premium) plugins - vulnerable to Auth. Stored Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Repute InfoSystems ARMember (free), Repute InfoSystems ARMember (premium) plugins.
Published: 2023-07-18T14:00:18.147Z
Updated: 2026-04-28T16:07:57.049Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2022-42888 vulnerable 2026-06-08 05:49:30.635635 WordPress ARMember Plugin <= 5.5.1 is vulnerable to Privilege Escalation
CRITICAL (9.8)
Unauth. Privilege Escalation vulnerability in ARMember premium plugin <= 5.5.1 on WordPress.
Published: 2022-12-06T20:46:30.638Z
Updated: 2026-04-28T16:07:50.536Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.