Approved changes feed: RSS · Atom

cpe:2.3:a:wordpress.org:wordpress:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWordpress.Org (abc920a3-9c1c-5151-92aa-5e8dbd3b0367)
ProductWordpress (28599786-bc50-5ccd-b47d-ff65d349d12a)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-39999 vulnerable 2026-06-08 06:09:38.269655 WordPress < 6.3.2 is vulnerable to Broken Access Control
MEDIUM (4.3)
Exposure of Sensitive Information to an Unauthorized Actor in WordPress from 6.3 through 6.3.1, from 6.2 through 6.2.2, from 6.1 through 6.13, from 6.0 through 6.0.5, from 5.9 through 5.9.7, from 5.8 through 5.8.7, from 5.7 through 5.7.9, from 5.6 through 5.6.11, from 5.5 through 5.5.12, from 5.4 through 5.4.13, from 5.3 through 5.3.15, from 5.2 through 5.2.18, from 5.1 through 5.1.16, from 5.0 through 5.0.19, from 4.9 through 4.9.23, from 4.8 through 4.8.22, from 4.7 through 4.7.26, from 4.6 through 4.6.26, from 4.5 through 4.5.29, from 4.4 through 4.4.30, from 4.3 through 4.3.31, from 4.2 through 4.2.35, from 4.1 through 4.1.38.
Published: 2023-10-13T11:31:16.977Z
Updated: 2026-10-05T12:20:21.928Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-38000 vulnerable 2026-06-08 06:08:16.670215 Auth. Stored Cross-Site Scripting (XSS) vulnerability in WordPress core and Gutenberg plugin via Navigation Links Block
MEDIUM (6.5)
Auth. Stored (contributor+) Cross-Site Scripting (XSS) vulnerability in WordPress core 6.3 through 6.3.1, from 6.2 through 6.2.2, from 6.1 through 6.1.3, from 6.0 through 6.0.5, from 5.9 through 5.9.7 and Gutenberg plugin <= 16.8.0 versions.
Published: 2023-10-13T09:55:54.690Z
Updated: 2026-04-28T16:08:33.786Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2022-43504 vulnerable 2026-06-08 05:49:32.167449 Details available
Improper authentication vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to obtain the email address of the user who posted a blog using the WordPress Post by Email Feature. The developer also provides new patched releases for all versions since 3.7.
Published: 2022-12-05T00:00:00.000Z
Updated: 2025-04-24T14:04:17.689Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2022-43500 vulnerable 2026-06-08 05:49:32.159943 Details available
Cross-site scripting vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to inject an arbitrary script. The developer also provides new patched releases for all versions since 3.7.
Published: 2022-12-05T00:00:00.000Z
Updated: 2025-04-24T14:06:16.807Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2022-43497 vulnerable 2026-06-08 05:49:32.157674 Details available
Cross-site scripting vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to inject an arbitrary script. The developer also provides new patched releases for all versions since 3.7.
Published: 2022-12-05T00:00:00.000Z
Updated: 2025-04-24T14:09:56.927Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.