Am Hili (Wordpress Plugin)
Approved changes feed: RSS · Atom
cpe:2.3:a:ayoub_media:am-hili_(wordpress_plugin):*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Ayoub Media (f7c2831b-6e58-572f-86c4-698dbe2b84bc) |
|---|---|
| Product | Am Hili (Wordpress Plugin) (824e7a7e-8445-542a-9152-d1d36eb06643) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2022-44586 |
vulnerable | 2026-06-08 05:49:35.675898 |
WordPress AM-HiLi plugin <= 1.0 - Auth. Stored Cross-Site Scripting (XSS) vulnerability
MEDIUM (4.8)
Auth. (admin+) Stored Cross-Site Scripting (XSS) in Ayoub Media AM-HiLi plugin <= 1.0 on WordPress.
Published: 2022-11-02T21:13:33.068Z
Updated: 2026-04-28T16:07:51.251Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.