Cyklodev Wp Notify
Approved changes feed: RSS · Atom
cpe:2.3:a:zephilou:cyklodev_wp_notify:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Zephilou (24941290-ba61-5de8-ad38-ac5eb4cf2e5e) |
|---|---|
| Product | Cyklodev Wp Notify (c99fd446-143e-5c3f-aeba-54d8f47dac50) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2022-44625 |
vulnerable | 2026-06-08 05:49:35.898264 |
WordPress Cyklodev WP Notify Plugin <= 1.2.1 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (4.8)
Auth. (admin+) Stored Cross-Site Scripting') vulnerability in Zephilou Cyklodev WP Notify plugin <= 1.2.1 versions.
Published: 2023-04-13T11:29:41.873Z
Updated: 2026-04-28T16:07:51.626Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.