Approved changes feed: RSS · Atom

cpe:2.3:a:wp_clictracker_project:wp_clictracker:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWp Clictracker Project (63b1a835-033f-5a11-a8ce-5d15852880be)
ProductWp Clictracker (3e87c9bf-fd2e-5f55-99b3-ce877cb3a5a5)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2022-44735 vulnerable 2026-06-08 05:49:36.305991 WordPress WP Clictracker Plugin <= 1.0.5 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (4.8)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Gus Sevilla WP Clictracker plugin <= 1.0.5 versions.
Published: 2023-04-18T12:56:20.945Z
Updated: 2026-04-28T16:07:51.647Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.