Approved changes feed: RSS · Atom

cpe:2.3:a:wp_calendar_project:wp_calendar:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWp Calendar Project (a16a7397-2d02-5a68-9310-6c4f144fd9f5)
ProductWp Calendar (079bf7a3-cba5-58cb-b42c-af1dbc3eecef)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2022-45814 vulnerable 2026-06-08 05:50:37.259052 WordPress WP Calendar Plugin <= 1.5.3 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.4)
Stored Cross-Site Scripting (XSS) vulnerability in Fabian von Allmen WP Calendar plugin <= 1.5.3 versions.
Published: 2023-03-17T13:32:03.059Z
Updated: 2026-04-28T16:07:53.098Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.