Approved changes feed: RSS · Atom

cpe:2.3:a:wpjoli:joli_table_of_contents:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWpjoli (4fcf1163-8a3e-5d87-b0fc-d1a7032a8120)
ProductJoli Table Of Contents (8741d052-3b46-5d6f-9cc9-ba7c7aeba528)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-13362 vulnerable 2026-06-08 06:25:37.481107 Freemius <= 2.10.1 - Reflected DOM-Based Cross-Site Scripting via url Parameter
MEDIUM (6.1)
Multiple plugins and/or themes for WordPress are vulnerable to Reflected Cross-Site Scripting via the url parameter in various versions due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link.
Published: 2026-05-01T05:29:54.148Z
Updated: 2026-05-01T13:23:26.723Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2022-4974 vulnerable 2026-06-08 05:52:02.499175 Freemius SDK <= 2.4.2 - Missing Authorization Checks
MEDIUM (6.3)
The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_debug_log, _get_db_option, and the _set_db_option functions in versions up to, and including 2.4.2. Any WordPress plugin or theme running a version of Freemius less than 2.4.3 is vulnerable.
Published: 2024-10-16T06:43:30.014Z
Updated: 2026-04-08T16:46:54.861Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2022-46820 vulnerable 2026-06-08 05:50:39.502067 WordPress Joli Table Of Contents Plugin <= 1.3.9 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (5.4)
Cross-Site Request Forgery (CSRF) vulnerability in WPJoli Joli Table Of Contents plugin <= 1.3.9 versions.
Published: 2023-05-25T11:04:32.781Z
Updated: 2026-04-28T16:07:55.000Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.