Js Help Desk
Approved changes feed: RSS · Atom
cpe:2.3:a:wiselyhub:js_help_desk:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Wiselyhub (ffe125ff-909d-5a8b-a910-46c289ab73b8) |
|---|---|
| Product | Js Help Desk (8484e2a8-95fb-54ff-bbfd-1e674e375cb3) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-31273 |
vulnerable | 2026-06-08 06:35:31.213164 |
WordPress JS Help Desk plugin <= 2.8.3 - Broken Access Control vulnerability
MEDIUM (5.3)
Missing Authorization vulnerability in JS Help Desk JS Help Desk – Best Help Desk & Support Plugin.This issue affects JS Help Desk – Best Help Desk & Support Plugin: from n/a through 2.8.3.
Published: 2024-06-09T11:16:23.909Z
Updated: 2026-04-28T16:09:29.664Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-13606 |
vulnerable | 2026-06-08 06:25:38.039758 |
JS Help Desk – The Ultimate Help Desk & Support Plugin <= 2.8.8 - Unauthenticated Sensitive Information Exposure Through Unprotected Directory
HIGH (7.5)
The JS Help Desk – The Ultimate Help Desk & Support Plugin plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 2.8.8 via the 'jssupportticketdata' directory. This makes it possible for unauthenticated attackers to extract sensitive data stored insecurely in the /wp-content/uploads/jssupportticketdata directory which can contain file attachments included in support tickets.
Published: 2025-02-13T09:21:47.088Z
Updated: 2026-04-08T17:30:42.106Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-50839 |
vulnerable | 2026-06-08 06:16:16.836612 |
WordPress JS Help Desk – Best Help Desk & Support Plugin <= 2.8.1 is vulnerable to SQL Injection
CRITICAL (9.3)
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in JS Help Desk JS Help Desk – Best Help Desk & Support Plugin.This issue affects JS Help Desk – Best Help Desk & Support Plugin: from n/a through 2.8.1.
Published: 2023-12-28T20:02:13.704Z
Updated: 2026-04-28T16:08:59.252Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-46842 |
vulnerable | 2026-06-08 05:50:39.622685 |
WordPress JS Help Desk plugin <= 2.7.1 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (5.4)
Cross-Site Request Forgery (CSRF) vulnerability in JS Help Desk plugin <= 2.7.1 versions.
Published: 2023-02-02T16:32:52.378Z
Updated: 2026-04-28T16:07:55.129Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-46839 |
vulnerable | 2026-06-08 05:50:39.618185 |
WordPress JS Help Desk – Best Help Desk & Support Plugin Plugin <= 2.7.1 is vulnerable to Arbitrary File Upload
CRITICAL (10)
Unrestricted Upload of File with Dangerous Type vulnerability in JS Help Desk JS Help Desk – Best Help Desk & Support Plugin.This issue affects JS Help Desk – Best Help Desk & Support Plugin: from n/a through 2.7.1.
Published: 2024-01-05T10:44:56.274Z
Updated: 2026-04-28T16:07:54.941Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.