Approved changes feed: RSS · Atom

cpe:2.3:a:sitealert:sitealert:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorSitealert (1d51e594-1da8-56ed-a33f-33c35c460171)
ProductSitealert (1e99f5f3-efb5-5a55-aa0e-b65278a496bd)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2022-46857 vulnerable 2026-06-08 05:50:39.650397 WordPress SiteAlert (Formerly WP Health) Plugin <= 1.9.7 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (5.4)
Cross-Site Request Forgery (CSRF) vulnerability in SiteAlert plugin <= 1.9.7 versions.
Published: 2023-07-18T11:41:25.080Z
Updated: 2026-04-28T16:07:55.763Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.