Approved changes feed: RSS · Atom
cpe:2.3:a:sitealert:sitealert:*:*:*:*:*:wordpress:*:*
part: a version: * update: *
| Vendor | Sitealert (1d51e594-1da8-56ed-a33f-33c35c460171) |
|---|---|
| Product | Sitealert (1e99f5f3-efb5-5a55-aa0e-b65278a496bd) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
| Notes | Imported from gcve-enriched-dumps CVE data |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2022-46857 |
vulnerable | 2026-06-08 05:50:39.651202 |
WordPress SiteAlert (Formerly WP Health) Plugin <= 1.9.7 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (5.4)
Cross-Site Request Forgery (CSRF) vulnerability in SiteAlert plugin <= 1.9.7 versions.
Published: 2023-07-18T11:41:25.080Z
Updated: 2026-04-28T16:07:55.763Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.