Approved changes feed: RSS · Atom

cpe:2.3:a:be_popia_compliant:be_popia_compliant:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBe Popia Compliant (53f6215f-44bb-59ea-8336-59e25e007906)
ProductBe Popia Compliant (0755d4c0-6932-5344-8683-d3e4e2983b9b)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2022-47445 vulnerable 2026-06-08 05:50:40.464293 WordPress Be POPIA Compliant Plugin <= 1.2.0 is vulnerable to SQL Injection
HIGH (8.2)
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Web-X Be POPIA Compliant be-popia-compliant allows SQL Injection.This issue affects Be POPIA Compliant: from n/a through 1.2.0.
Published: 2023-11-03T12:29:13.152Z
Updated: 2026-04-28T16:07:57.542Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.