Approved changes feed: RSS · Atom

cpe:2.3:a:wp_go_maps:wp_go_maps_(formerly_wp_google_maps):*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWp Go Maps (c2baf4b4-8e0b-5e49-adfd-93e3c31e19df)
ProductWp Go Maps (Formerly Wp Google Maps) (67fcd42f-3557-58ee-bb93-cb94a757d787)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2022-47595 vulnerable 2026-06-08 05:50:40.784515 WordPress WP Google Maps Plugin <= 9.0.15 is vulnerable to Path Traversal
MEDIUM (4.9)
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in WP Go Maps (formerly WP Google Maps) plugin <= 9.0.15 versions.
Published: 2023-03-14T06:27:58.886Z
Updated: 2026-04-28T16:07:58.188Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.