Approved changes feed: RSS · Atom

cpe:2.3:a:usersnap:usersnap:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorUsersnap (8ebd1e0c-630f-5f01-b930-2c580e96e163)
ProductUsersnap (b0fb9d3c-5cd1-5ad3-890c-be5acf54f2b5)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2022-47607 vulnerable 2026-06-08 05:50:40.807808 WordPress Usersnap Plugin <= 4.16 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Usersnap plugin <= 4.16 versions.
Published: 2023-03-29T18:51:39.501Z
Updated: 2026-04-28T16:07:58.333Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.