Approved changes feed: RSS · Atom

cpe:2.3:a:wplite:wp-lister_lite_for_amazon:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWplite (b165df1e-1144-5d6c-9dd6-c63dea1b4698)
ProductWp Lister Lite For Amazon (e1dbff0d-12d5-573d-bc8a-d237f82990be)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2022-4369 vulnerable 2026-06-08 05:51:37.355756 WP-Lister Lite for Amazon < 2.4.4 - Reflected XSS
The WP-Lister Lite for Amazon WordPress plugin before 2.4.4 does not sanitize and escapes a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which can be used against high-privilege users such as admin.
Published: 2023-01-02T21:49:33.453Z
Updated: 2025-04-10T18:37:17.812Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.