Approved changes feed: RSS · Atom

cpe:2.3:a:techearty:carousel\,_slider\,_gallery_by_wp_carousel:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorTechearty (706aed61-82a4-581f-9e1b-db5dd579d0f8)
ProductCarousel, Slider, Gallery By Wp Carousel (d67e5b6f-c2ec-5197-87ef-8f7a7e89e798)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-4002 vulnerable 2026-06-08 06:50:16.737849 Carousel, Slider, Gallery by WP Carousel < 2.6.9 - Editor+ Stored XSS
The Carousel, Slider, Gallery by WP Carousel WordPress plugin before 2.6.9 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Published: 2025-05-15T20:09:45.188Z
Updated: 2025-11-13T21:01:57.544Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-13314 vulnerable 2026-06-08 06:25:37.260952 Carousel, Slider, Gallery by WP Carousel < 2.7.4 - Admin+ Stored XSS
The Carousel, Slider, Gallery by WP Carousel WordPress plugin before 2.7.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Published: 2025-02-21T06:00:05.306Z
Updated: 2025-02-21T17:40:55.494Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2022-4482 vulnerable 2026-06-08 05:51:59.579378 Carousel, Slider, Gallery by WP Carousel < 2.5.3 - Contributor+ Stored XSS
The Carousel, Slider, Gallery by WP Carousel WordPress plugin before 2.5.3 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks which could be used against high privilege users such as admins.
Published: 2023-01-16T15:37:58.516Z
Updated: 2025-04-04T18:09:19.092Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.