Approved changes feed: RSS · Atom
cpe:2.3:a:twenty20_project:twenty20:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Twenty20 Project (0c129ad7-cf86-5a13-8dd0-7bda87f4e1c8) |
|---|---|
| Product | Twenty20 (70abfe12-9b89-5e6b-8a16-fa7f666f214b) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2022-4580 |
vulnerable | 2026-06-08 05:51:59.921620 |
Twenty20 Image Before-After <= 1.5.9 - Contributor+ Stored XSS
The Twenty20 Image Before-After WordPress plugin through 1.5.9 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks
Published: 2023-02-13T14:32:31.733Z
Updated: 2025-03-20T20:06:56.287Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.