Approved changes feed: RSS · Atom

cpe:2.3:a:blueastral:page_builder\:_live_composer:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorBlueastral (de51ea3a-0d68-5c70-809f-4435877e98a8)
ProductPage Builder: Live Composer (fb599eed-1870-5875-9894-faabb97a7f91)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-35779 vulnerable 2026-06-08 06:39:42.724805 WordPress Page Builder: Live Composer plugin <= 1.5.42 - Contributor+ Shortcode Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Live Composer Team Page Builder: Live Composer allows Stored XSS.This issue affects Page Builder: Live Composer: from n/a through 1.5.42.
Published: 2024-06-21T11:40:07.375Z
Updated: 2026-04-28T16:09:55.496Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-35768 vulnerable 2026-06-08 06:39:42.684018 WordPress Page Builder: Live Composer plugin <= 2.1.22 - Cross Site Scripting (XSS) vulnerability
MEDIUM (5.9)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Live Composer Team Page Builder: Live Composer live-composer-page-builder allows DOM-Based XSS.This issue affects Page Builder: Live Composer: from n/a through 2.1.22.
Published: 2024-06-21T12:27:55.000Z
Updated: 2026-09-21T10:54:29.496Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-52206 vulnerable 2026-06-08 06:17:54.459083 WordPress Page Builder: Live Composer Plugin <= 1.5.25 is vulnerable to PHP Object Injection
HIGH (7.7)
Deserialization of Untrusted Data vulnerability in Live Composer Team Page Builder: Live Composer live-composer-page-builder.This issue affects Page Builder: Live Composer: from n/a through 1.5.25.
Published: 2024-01-08T19:32:07.020Z
Updated: 2026-04-28T16:09:06.822Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-52193 vulnerable 2026-06-08 06:17:54.430291 WordPress Page Builder: Live Composer Plugin <= 1.5.23 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Live Composer Team Page Builder: Live Composer allows Stored XSS.This issue affects Page Builder: Live Composer: from n/a through 1.5.23.
Published: 2024-02-01T09:49:11.261Z
Updated: 2026-04-28T16:09:06.251Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2022-4669 vulnerable 2026-06-08 05:52:00.152298 Page Builder: Live Composer < 1.5.23 - Contributor+ Stored XSS via Shortcode
The Page Builder: Live Composer WordPress plugin before 1.5.23 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Published: 2023-02-21T08:50:39.682Z
Updated: 2025-03-12T16:16:52.245Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.