Approved changes feed: RSS · Atom
cpe:2.3:a:wufoo:shortcode:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Wufoo (7cde0660-3d00-5d16-81cf-bf47b9ef1f67) |
|---|---|
| Product | Shortcode (e8c66507-428a-5308-98a6-cfb2e109b7dd) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2022-4679 |
vulnerable | 2026-06-08 05:52:00.180052 |
Wufoo Shortcode < 1.52 - Contributor+ Stored XSS via Shortcode
The Wufoo Shortcode WordPress plugin before 1.52 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks
Published: 2023-02-27T15:24:37.420Z
Updated: 2025-03-18T15:07:27.116Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.