Approved changes feed: RSS · Atom

cpe:2.3:a:willmot:backupwordpress:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWillmot (719035e3-e77e-519f-9ff9-f904d88b1119)
ProductBackupwordpress (b303dd81-d8e0-5d03-af48-40d8a93d2000)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-3034 vulnerable 2026-06-08 06:41:52.250330 BackUpWordPress <= 3.13 - Authenticated (Admin+) Directory Traversal
LOW (2.7)
The BackUpWordPress plugin for WordPress is vulnerable to Directory Traversal in all versions up to, and including, 3.13 via the hmbkp_directory_browse parameter. This makes it possible for authenticated attackers, with administrator-level access and above, to traverse directories outside of the context in which the plugin should allow.
Published: 2024-04-27T04:33:28.612Z
Updated: 2026-04-08T17:20:08.791Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2022-4931 vulnerable 2026-06-08 05:52:02.199714 Details available
MEDIUM (4.3)
The BackupWordPress plugin for WordPress is vulnerable to information disclosure in versions up to, and including 3.12. This is due to missing authorization on the heartbeat_received() function that triggers on WordPress heartbeat. This makes it possible for authenticated attackers, with subscriber-level permissions and above to retrieve back-up paths that can subsequently be used to download the back-up.
Published: 2023-03-07T14:43:32.933Z
Updated: 2025-01-13T17:01:17.948Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.