Easy Appointment Booking & Scheduling System – Webba Booking Calendar
Approved changes feed: RSS · Atom
cpe:2.3:a:webba-agency:easy_appointment_booking_&_scheduling_system_–_webba_booking_calendar:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Webba Agency (4e0a635d-2cdc-5f72-a25f-c04b74166a4f) |
|---|---|
| Product | Easy Appointment Booking & Scheduling System – Webba Booking Calendar (2442e2cc-dda0-5149-b0fb-6c6c70088a7f) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-8432 |
vulnerable | 2026-06-08 07:00:24.620394 |
Appointment & Event Booking Calendar Plugin – Webba Booking <= 5.0.48 - Missing Authorization to Authenticated (Subscriber+) CSS Settings Update
MEDIUM (4.3)
The Appointment & Event Booking Calendar Plugin – Webba Booking plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the save_appearance() function in all versions up to, and including, 5.0.48. This makes it possible for authenticated attackers, with Subscriber-level access and above, to modify the booking form's CSS.
Published: 2024-09-24T01:56:45.251Z
Updated: 2026-04-08T16:41:58.773Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-13362 |
vulnerable | 2026-06-08 06:25:37.522844 |
Freemius <= 2.10.1 - Reflected DOM-Based Cross-Site Scripting via url Parameter
MEDIUM (6.1)
Multiple plugins and/or themes for WordPress are vulnerable to Reflected Cross-Site Scripting via the url parameter in various versions due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link.
Published: 2026-05-01T05:29:54.148Z
Updated: 2026-05-01T13:23:26.723Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-4974 |
vulnerable | 2026-06-08 05:52:02.578668 |
Freemius SDK <= 2.4.2 - Missing Authorization Checks
MEDIUM (6.3)
The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_debug_log, _get_db_option, and the _set_db_option functions in versions up to, and including 2.4.2. Any WordPress plugin or theme running a version of Freemius less than 2.4.3 is vulnerable.
Published: 2024-10-16T06:43:30.014Z
Updated: 2026-04-08T16:46:54.861Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.