Insert Or Embed Articulate Content Into Wordpress
Approved changes feed: RSS · Atom
cpe:2.3:a:beeneeb:insert_or_embed_articulate_content_into_wordpress:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Beeneeb (c6ca24c6-39cc-551b-b5e0-8bebdead4c76) |
|---|---|
| Product | Insert Or Embed Articulate Content Into Wordpress (ad8668c0-0eb7-51e6-91cb-b2ca7c95f986) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2022-4974 |
vulnerable | 2026-06-08 05:52:02.629519 |
Freemius SDK <= 2.4.2 - Missing Authorization Checks
MEDIUM (6.3)
The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_debug_log, _get_db_option, and the _set_db_option functions in versions up to, and including 2.4.2. Any WordPress plugin or theme running a version of Freemius less than 2.4.3 is vulnerable.
Published: 2024-10-16T06:43:30.014Z
Updated: 2026-04-08T16:46:54.861Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.