Easy Social Feed – Social Photos Gallery And Post Feed For Wordpress
Approved changes feed: RSS · Atom
cpe:2.3:a:sjaved:easy_social_feed_–_social_photos_gallery_and_post_feed_for_wordpress:*:*:*:*:*:*:*:*
part: a version: * update: *
| Vendor | Sjaved (16b81793-fd33-5dec-a98f-e7e39c9dc85f) |
|---|---|
| Product | Easy Social Feed – Social Photos Gallery And Post Feed For Wordpress (592ce44c-113c-57b0-a653-87244014eef7) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
| Notes | Imported from gcve-enriched-dumps CVE data |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2025-6067 |
vulnerable | 2026-06-08 07:43:14.207471 |
Easy Social Feed – Social Photos Gallery – Post Feed – Like Box <= 6.6.7 - Authenticated (Contributor+) DOM-Based Stored Cross-Site Scripting
MEDIUM (6.4)
The Easy Social Feed – Social Photos Gallery – Post Feed – Like Box plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the `data-caption` and `data-linktext` parameters in all versions up to, and including, 6.6.7 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2025-09-06T01:47:27.304Z
Updated: 2026-04-08T17:05:35.973Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-1278 |
vulnerable | 2026-06-08 06:25:39.718499 |
Easy Social Feed – Social Photos Gallery – Post Feed – Like Box <= 6.5.4 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode
MEDIUM (6.4)
The Easy Social Feed – Social Photos Gallery – Post Feed – Like Box plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'efb_likebox' shortcode in all versions up to, and including, 6.5.4 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2024-03-12T23:33:51.409Z
Updated: 2026-04-08T17:17:38.946Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-1214 |
vulnerable | 2026-06-08 06:25:39.574988 |
Easy Social Feed <= 6.5.4 - Cross-Site Request Forgery
MEDIUM (4.3)
The Easy Social Feed – Social Photos Gallery – Post Feed – Like Box plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 6.5.4. This is due to missing or incorrect nonce validation on the save_groups_list function. This makes it possible for unauthenticated attackers to disconnect a site's facebook or instagram page/group connection via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2024-03-12T23:33:50.978Z
Updated: 2026-04-08T17:14:29.731Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-1213 |
vulnerable | 2026-06-08 06:25:39.571519 |
Easy Social Feed <= 6.5.4 - Cross-Site Request Forgery
MEDIUM (5.4)
The Easy Social Feed – Social Photos Gallery – Post Feed – Like Box plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 6.5.4. This is due to missing or incorrect nonce validation on the esf_insta_save_access_token and efbl_save_facebook_access_token functions. This makes it possible for unauthenticated attackers to connect their facebook and instagram pages to the site via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2024-03-12T23:33:49.560Z
Updated: 2026-04-08T16:42:37.958Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-13362 |
vulnerable | 2026-06-08 06:25:37.530124 |
Freemius <= 2.10.1 - Reflected DOM-Based Cross-Site Scripting via url Parameter
MEDIUM (6.1)
Multiple plugins and/or themes for WordPress are vulnerable to Reflected Cross-Site Scripting via the url parameter in various versions due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link.
Published: 2026-05-01T05:29:54.148Z
Updated: 2026-05-01T13:23:26.723Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-6883 |
vulnerable | 2026-06-08 06:21:56.133288 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-4974 |
vulnerable | 2026-06-08 05:52:02.649741 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.