Blockypage – Gutenberg Based Page Builder
Approved changes feed: RSS · Atom
cpe:2.3:a:blockypage:blockypage_–_gutenberg_based_page_builder:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Blockypage (6f7c5c24-d4f9-5ec7-b2ee-0c7c8dd8cd11) |
|---|---|
| Product | Blockypage – Gutenberg Based Page Builder (b8c3bb99-39f5-5655-99cb-dc065dbceea6) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2022-4974 |
vulnerable | 2026-06-08 05:52:02.832040 |
Freemius SDK <= 2.4.2 - Missing Authorization Checks
MEDIUM (6.3)
The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_debug_log, _get_db_option, and the _set_db_option functions in versions up to, and including 2.4.2. Any WordPress plugin or theme running a version of Freemius less than 2.4.3 is vulnerable.
Published: 2024-10-16T06:43:30.014Z
Updated: 2026-04-08T16:46:54.861Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.