Approved changes feed: RSS · Atom
cpe:2.3:a:codestag:stagtools:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Codestag (5e50a686-cd01-5cd8-9ae5-8c65e0803cba) |
|---|---|
| Product | Stagtools (e8a1abc7-7191-5527-a91d-01e7642ecfa0) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2023-41868 |
vulnerable | 2026-06-08 06:11:07.344883 |
WordPress Stagtools Plugin <= 2.3.7 is vulnerable to Cross Site Scripting (XSS)
HIGH (7.1)
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Ram Ratan Maurya, Codestag StagTools plugin <= 2.3.7 versions.
Published: 2023-09-25T18:37:31.048Z
Updated: 2026-04-28T16:08:39.154Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-0891 |
vulnerable | 2026-06-08 05:52:33.392392 |
Stagtools < 2.3.7 - Contributor+ Stored XSS
The StagTools WordPress plugin before 2.3.7 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Published: 2023-05-02T07:04:56.110Z
Updated: 2025-01-30T14:38:32.804Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.