Approved changes feed: RSS · Atom

cpe:2.3:a:bizlibrary:bizlibrary:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorBizlibrary (fcb5174d-9d01-5171-9acf-b7db1c208f45)
ProductBizlibrary (e9eb0863-4d92-5c30-9d58-6f46e38222cd)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-0892 vulnerable 2026-06-08 05:52:33.394112 BizLibrary <= 1.1 - Admin+ Stored XSS
The BizLibrary WordPress plugin through 1.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Published: 2023-05-15T12:15:34.079Z
Updated: 2025-01-24T20:41:27.162Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.