Ajax Search
Approved changes feed: RSS · Atom
cpe:2.3:a:wp-dreams:ajax_search:*:*:*:*:lite:wordpress:*:*part: a version: * update: *
| Vendor | Wp Dreams (c7ee3472-f169-593d-9100-bbbf53fb0ead) |
|---|---|
| Product | Ajax Search (e5ebf676-134c-5185-b114-10103f0bdbcb) |
| Edition | * |
| Language | * |
| Software edition | lite |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-8619 |
vulnerable | 2026-06-08 07:00:25.256930 |
Ajax Search Lite <= 4.12.2 - Admin+ Stored XSS
The Ajax Search Lite WordPress plugin before 4.12.3 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Published: 2025-05-15T20:07:16.841Z
Updated: 2025-05-20T18:46:01.991Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-7084 |
vulnerable | 2026-06-08 06:58:21.205272 |
Ajax Search Lite < 4.12.1 - Admin+ Stored XSS
The Ajax Search Lite WordPress plugin before 4.12.1 does not sanitise and escape some parameters, which could allow users with a role as low as Admin+ to perform Cross-Site Scripting attacks.
Published: 2024-08-06T06:00:07.489Z
Updated: 2024-11-01T20:44:09.200Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-21752 |
vulnerable | 2026-06-08 06:27:36.462704 |
WordPress Ajax Search Lite Plugin <= 4.11.4 is vulnerable to Cross Site Scripting (XSS)
HIGH (7.1)
Cross-Site Request Forgery (CSRF) vulnerability in Ernest Marcinko Ajax Search Lite allows Reflected XSS.This issue affects Ajax Search Lite: from n/a through 4.11.4.
Published: 2024-02-29T05:17:57.694Z
Updated: 2026-04-28T16:09:08.312Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-13585 |
vulnerable | 2026-06-08 06:25:38.003397 |
Ajax Search Lite < 4.12.5 - Admin+ Stored XSS
The Ajax Search Lite WordPress plugin before 4.12.5 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Published: 2025-02-21T06:00:07.100Z
Updated: 2025-02-21T17:34:32.704Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-10568 |
vulnerable | 2026-06-08 06:23:46.971670 |
Ajax Search Lite < 4.12.4 - Admin+ Stored XSS
The Ajax Search Lite WordPress plugin before 4.12.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Published: 2024-12-12T06:00:18.035Z
Updated: 2024-12-12T15:34:06.298Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-1420 |
vulnerable | 2026-06-08 05:52:35.807028 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.