Approved changes feed: RSS · Atom

cpe:2.3:a:oopspam:oopspam_anti-spam:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorOopspam (899ced64-6ebb-555a-9b89-aa66badcb7eb)
ProductOopspam Anti Spam (a260d6cb-165d-5ea8-8ac9-9e33600f49f7)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-35913 vulnerable 2026-06-08 06:06:28.130174 WordPress OOPSpam Anti-Spam Plugin <= 1.1.44 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in OOPSpam OOPSpam Anti-Spam plugin <= 1.1.44 versions.
Published: 2023-07-11T08:21:34.594Z
Updated: 2026-04-28T16:08:29.971Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-22716 vulnerable 2026-06-08 05:54:26.955276 WordPress OOPSpam Anti-Spam Plugin <= 1.1.35 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Cross-Site Scripting vulnerability in OOPSpam OOPSpam Anti-Spam plugin <= 1.1.35 versions.
Published: 2023-03-23T12:15:32.790Z
Updated: 2026-04-28T16:07:59.682Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.