Approved changes feed: RSS · Atom

cpe:2.3:a:zendesk_official:zendesk_support_for_wordpress:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorZendesk Official (954447d3-e17b-5732-a94c-23543f042001)
ProductZendesk Support For Wordpress (e62e4615-dcd5-5048-ae2f-80496df4aa25)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-23716 vulnerable 2026-06-08 05:56:04.315109 WordPress Zendesk Support for WordPress plugin <= 1.8.4 - Broken Access Control vulnerability
MEDIUM (4.3)
Missing Authorization vulnerability in Zendesk Zendesk Support for WordPress allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Zendesk Support for WordPress: from n/a through 1.8.4.
Published: 2024-12-09T11:31:53.543Z
Updated: 2026-04-28T16:08:01.133Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.