Approved changes feed: RSS · Atom

cpe:2.3:a:skeepers:verified_reviews_\(avis_verifies\):*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorSkeepers (6ded091b-8e15-57b9-aa94-2e8fe018d5a6)
ProductVerified Reviews (Avis Verifies) (79e87703-08e7-51cc-be66-9e576a177624)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-23720 vulnerable 2026-06-08 05:56:04.322695 WordPress Verified Reviews (Avis Vérifiés) Plugin <= 2.3.13 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in NetReviews SAS Verified Reviews (Avis Vérifiés) plugin <= 2.3.13 versions.
Published: 2023-05-16T09:31:58.146Z
Updated: 2026-04-28T16:08:01.347Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.