Approved changes feed: RSS · Atom

cpe:2.3:a:userlike:userlike:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorUserlike (5b9775c9-e704-5e60-81c4-b86a42f0f41c)
ProductUserlike (5e2188d0-5d45-581d-80ff-d1179d18dadc)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-23734 vulnerable 2026-06-08 05:56:04.347315 WordPress Userlike – WordPress Live Chat plugin Plugin <= 2.2 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in David Voswinkel Userlike – WordPress Live Chat plugin <= 2.2 versions.
Published: 2023-05-09T10:40:15.393Z
Updated: 2026-04-28T16:08:01.539Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.