Approved changes feed: RSS · Atom

cpe:2.3:a:webarea_|_vera_nedvyzhenko:simple_pdf_viewer:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWebarea | Vera Nedvyzhenko (bf86af1e-1f8e-5742-a4e9-e94e83d3ba3f)
ProductSimple Pdf Viewer (c0a2771d-d1d4-596f-a310-da61b89dc500)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-23817 vulnerable 2026-06-08 05:56:04.474861 WordPress Simple PDF Viewer Plugin <= 1.9 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (6.5)
Auth. (contrinbutor+) Cross-Site Scripting (XSS) vulnerability in WebArea | Vera Nedvyzhenko Simple PDF Viewer plugin <= 1.9 versions.
Published: 2023-04-23T10:27:21.133Z
Updated: 2026-04-28T16:08:02.563Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.