Approved changes feed: RSS · Atom

cpe:2.3:a:bkmacdaddy_designs:pinterest_rss_widget:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBkmacdaddy Designs (af0c4d3b-3c2c-5c4b-92a0-4388dd8be621)
ProductPinterest Rss Widget (d3b9d539-2435-5c93-bcb2-9a1e9f43c94d)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-23877 vulnerable 2026-06-08 05:56:04.610244 WordPress Pinterest RSS Widget Plugin <= 2.3.1 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (6.5)
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in bkmacdaddy designs Pinterest RSS Widget plugin <= 2.3.1 versions.
Published: 2023-08-08T11:31:40.853Z
Updated: 2026-04-28T16:08:03.614Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.