Approved changes feed: RSS · Atom

cpe:2.3:a:wpgear.pro:wpfrom_email:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWpgear.Pro (7555c299-3bb1-5312-b2a7-ca8bbac83e93)
ProductWpfrom Email (7edbc0d0-c01a-51c8-afe5-6158d227a8aa)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-23982 vulnerable 2026-06-08 05:56:04.935293 WordPress WPFrom Email Plugin <= 1.8.8 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in WPGear.Pro WPFrom Email plugin <= 1.8.8 versions.
Published: 2023-04-06T04:49:44.144Z
Updated: 2026-04-28T16:08:04.781Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.