Approved changes feed: RSS · Atom

cpe:2.3:a:auto_hide_admin_bar_project:auto_hide_admin_bar:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorAuto Hide Admin Bar Project (c0f3b0ec-0f4b-5a34-aeb0-866d83fd21b1)
ProductAuto Hide Admin Bar (8882411f-30e2-5da8-80ac-7a48a95bd291)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-23994 vulnerable 2026-06-08 05:56:04.955769 WordPress Auto Hide Admin Bar Plugin <= 1.6.1 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Marcel Bootsman Auto Hide Admin Bar plugin <= 1.6.1 versions.
Published: 2023-04-07T11:51:01.833Z
Updated: 2026-04-28T16:08:04.873Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.