Approved changes feed: RSS · Atom
cpe:2.3:a:wpazure:upfrontwp:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Wpazure (6abd7c24-aa5b-5f04-99c1-4f590ff2ac65) |
|---|---|
| Product | Upfrontwp (a0306bd9-de51-5cd9-ab4d-af13abdc6d63) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2023-24009 |
vulnerable | 2026-06-08 05:56:04.991737 |
WordPress Upfrontwp Theme <= 1.1 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (6.5)
Auth. (subscriber+) Reflected Cross-site Scripting (XSS) vulnerability in Wpazure Themes Upfrontwp theme <= 1.1 versions.
Published: 2023-08-10T10:14:58.875Z
Updated: 2026-04-28T16:08:05.250Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.