Approved changes feed: RSS · Atom

cpe:2.3:a:spider_teams:applyonline:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorSpider Teams (bbc7f151-e03a-53cc-b957-a7fbf560dab6)
ProductApplyonline (2089d777-5c8f-5bf2-99f7-d3ccf3aec564)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-24391 vulnerable 2026-06-08 05:56:05.376932 WordPress ApplyOnline – Application Form Builder and Manager Plugin <= 2.5 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Spider Teams ApplyOnline plugin <= 2.5 versions.
Published: 2023-08-10T12:28:18.681Z
Updated: 2026-04-28T16:08:05.638Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.