Bbpress Voting
Approved changes feed: RSS · Atom
cpe:2.3:a:wpforthewin:bbpress_voting:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Wpforthewin (4758489e-0e93-562c-819a-cd11e73fae0c) |
|---|---|
| Product | Bbpress Voting (e64f2f8f-1763-5209-9c6d-a57f3343dd88) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2023-24403 |
vulnerable | 2026-06-08 05:56:05.399230 |
WordPress bbPress Voting Plugin <= 2.1.11.0 is vulnerable to Cross-Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in WP For The Win bbPress Voting plugin <= 2.1.11.0 versions.
Published: 2023-04-06T10:32:52.271Z
Updated: 2026-04-28T16:08:05.927Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.