Approved changes feed: RSS · Atom

cpe:2.3:a:vryasage:marketing_performance:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorVryasage (8fcbec94-1cd1-58d5-9879-c757248c63b6)
ProductMarketing Performance (d4223e84-0ec4-585b-bfbd-6198e8a8ed8d)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-24404 vulnerable 2026-06-08 05:56:05.400344 WordPress Marketing Performance Plugin <= 2.0.0 is vulnerable to Cross Site Scripting (XSS)
HIGH (7.1)
Reflected Cross-Site Scripting (XSS) vulnerability in VryaSage Marketing Performance plugin <= 2.0.0 versions.
Published: 2023-04-23T09:45:18.091Z
Updated: 2026-04-28T16:08:05.868Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.