Approved changes feed: RSS · Atom

cpe:2.3:a:bnecreative:bne_testimonials:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorBnecreative (58163b50-fda1-579f-89ea-2da176d148e7)
ProductBne Testimonials (159b8a4f-e37c-5397-a8ea-84abb556dffd)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-24411 vulnerable 2026-06-08 05:56:05.411888 WordPress BNE Testimonials Plugin <= 2.0.7 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (6.5)
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in Kerry Kline BNE Testimonials plugin <= 2.0.7 versions.
Published: 2023-04-06T10:52:23.911Z
Updated: 2026-04-28T16:08:05.907Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.