Libsyn Publisher Hub
Approved changes feed: RSS · Atom
cpe:2.3:a:libsyn:libsyn_publisher_hub:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Libsyn (7d1b1c43-ce89-5826-8cae-9769632d3033) |
|---|---|
| Product | Libsyn Publisher Hub (e2e3aa53-ef9e-589d-ab64-988929505f0a) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-32141 |
vulnerable | 2026-06-08 06:35:32.959118 |
WordPress Libsyn Publisher Hub plugin <= 1.4.4 - Cross Site Request Forgery (CSRF) vulnerability
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in libsyn Libsyn Publisher Hub libsyn-podcasting.This issue affects Libsyn Publisher Hub: from n/a through <= 1.4.4.
Published: 2024-04-15T08:39:48.477Z
Updated: 2026-04-28T16:09:34.850Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-32140 |
vulnerable | 2026-06-08 06:35:32.957973 |
WordPress Libsyn Publisher Hub plugin <= 1.4.4 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in libsyn Libsyn Publisher Hub libsyn-podcasting.This issue affects Libsyn Publisher Hub: from n/a through <= 1.4.4.
Published: 2024-04-15T07:04:39.546Z
Updated: 2026-04-28T16:09:34.981Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-45835 |
vulnerable | 2026-06-08 06:12:43.437477 |
WordPress Libsyn Publisher Hub Plugin <= 1.4.4 is vulnerable to Cross Site Scripting (XSS)
HIGH (7.1)
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Libsyn Libsyn Publisher Hub plugin <= 1.4.4 versions.
Published: 2023-10-24T12:44:41.142Z
Updated: 2026-04-28T16:08:44.384Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-45834 |
vulnerable | 2026-06-08 06:12:43.435981 |
WordPress Libsyn Publisher Hub Plugin <= 1.4.4 is vulnerable to Sensitive Data Exposure
MEDIUM (5.3)
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Libsyn Libsyn Publisher Hub.This issue affects Libsyn Publisher Hub: from n/a through 1.4.4.
Published: 2023-11-30T14:40:42.151Z
Updated: 2026-04-28T16:08:44.436Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-25057 |
vulnerable | 2026-06-08 05:56:08.460858 |
WordPress Libsyn Publisher Hub Plugin <= 1.3.2 is vulnerable to Sensitive Data Exposure
MEDIUM (5.3)
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Libsyn Libsyn Publisher Hub.This issue affects Libsyn Publisher Hub: from n/a through 1.3.2.
Published: 2023-11-30T15:43:43.615Z
Updated: 2026-04-28T16:08:07.599Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.