Approved changes feed: RSS · Atom

cpe:2.3:a:avalex:avalex:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorAvalex (cc2bc119-97da-5fff-9437-195cdcb6af9b)
ProductAvalex (7b3c1a3f-be87-5375-909b-fd62ceda5e80)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-25059 vulnerable 2026-06-08 05:56:08.466201 WordPress avalex Plugin <= 3.0.3 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in avalex GmbH avalex – Automatically secure legal texts plugin <= 3.0.3 versions.
Published: 2023-04-07T08:40:21.555Z
Updated: 2026-04-28T16:08:07.640Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.