Approved changes feed: RSS · Atom

cpe:2.3:a:wp_htpasswd_project:wp_htpasswd:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWp Htpasswd Project (ec13f6c8-387d-5bd8-b878-2c453e0d3493)
ProductWp Htpasswd (41f40843-43eb-5fd0-930a-7856aafa2e0d)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-25064 vulnerable 2026-06-08 05:56:08.474108 WordPress WP htpasswd Plugin <= 1.7 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Matteo Candura WP htpasswd plugin <= 1.7 versions.
Published: 2023-03-20T10:40:49.050Z
Updated: 2026-04-28T16:08:07.692Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.