Approved changes feed: RSS · Atom

cpe:2.3:a:archivist_project:archivist:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorArchivist Project (2dc7ee1d-8c5b-5238-85e5-825d70b523ba)
ProductArchivist (42331341-4253-5608-83ae-cc80215869c7)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-25448 vulnerable 2026-06-08 05:56:08.814394 WordPress Archivist – Custom Archive Templates Plugin <= 1.7.4 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (5.4)
Cross-Site Request Forgery (CSRF) vulnerability in Eric Teubert Archivist – Custom Archive Templates plugin <= 1.7.4 versions.
Published: 2023-05-22T14:20:33.166Z
Updated: 2026-04-28T16:08:07.910Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.