Json Content Importer
Approved changes feed: RSS · Atom
cpe:2.3:a:bernhard_kux:json_content_importer:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Bernhard Kux (5b957fdc-46c6-5f2a-bec2-2d57a321c1af) |
|---|---|
| Product | Json Content Importer (af4160c2-1eea-508a-b9d5-5b4203867d7c) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-38723 |
vulnerable | 2026-06-08 06:41:48.002177 |
WordPress Get Use APIs – JSON Content Importer plugin <= 1.5.6 - Server Side Request Forgery (SSRF) vulnerability
MEDIUM (6.4)
Server-Side Request Forgery (SSRF) vulnerability in Bernhard Kux JSON Content Importer.This issue affects JSON Content Importer: from n/a through 1.5.6.
Published: 2024-07-22T10:24:17.950Z
Updated: 2026-04-28T16:10:05.547Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-25485 |
vulnerable | 2026-06-08 05:56:08.884823 |
WordPress JSON Content Importer Plugin <= 1.3.15 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Bernhard Kux JSON Content Importer plugin <= 1.3.15 versions.
Published: 2023-04-25T18:33:47.611Z
Updated: 2026-04-28T16:08:09.149Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.